XBMC und Xstream

Alles rund um den VDR, was nicht in die anderen Foren passt.
Antworten
Albi
Beiträge: 10
Registriert: So 30. Nov 2014, 19:53

XBMC und Xstream

Beitrag von Albi » Fr 20. Mär 2015, 14:14

Hallo,

ich teste gerade das Xstream Addon unter Gen2vdr V5 - XBMC.

Wenn ich ein Video Stream öffnen möchte, kommt zunächst Ton (ca 5 sekunden lang), aber kein Bild.

Kann es sein, dass mir hier Codecs fehlen und wenn ja, wie kann das installieren?

Hier ein Auszug aus dem XBMC Log

Code: Alles auswählen

16:48:31 T:140284346156800   ERROR: ffmpeg[7E9EC700]: [h264] hardware accelerator failed to decode picture
16:48:31 T:140285714364544   ERROR: CLinuxRendererGL::UploadVAAPITexture - failed to copy surface to glx -1 - unknown libva error

An meinem Raspberry 2 musste ich ja einen Mpeg Schlüßel kaufen und dort läuft es einwandfrei... Nur leider am VDR unter XBMC nicht. Wobei auf dem PI ich bereits Kodi habe...


Hoffe hier kann man mir helfen


Gruß Albi
VDR 1:
Gigabyte EP41-UD3L, 2GB Ram, IntelDualCore 5400E 2,7Ghz, Geforce GT 610 2GB, Linux4Media-S2 Doppeltuner Satkarte, 4TB Festplatte Aufnahmen, 128 GB SSD Festplatte System, Gen2vdr V6, Medion X10 FB Polin, Audio über SPDIF an ONKYO TX-SR307 AV Receiver

VDR 2:
Gigabyte GA-EP31-DS3L, 2GB Ram, IntelDualCore 2200E 2,4Ghz, GeForce GT 610 2GB, DVB-S2 Sat Karte, 640 GB Festplatte , Medion X10 FB Polin - Gen2vdr V6

assie17
Beiträge: 2
Registriert: Di 13. Okt 2015, 11:30

Re: XBMC und Xstream

Beitrag von assie17 » Fr 16. Okt 2015, 10:30

Hier wird eigendlich nur gesagt, das die Hardware beschleunigung nicht funktioniert mit ffmpeg. Wie ist denn ffmpeg kompeliert?
Ist VDPAU aktiv? Welche Hardware benutzt du zur Dekodierung des Bildmaterials?

Antworten